Spreadsheets
Absolute Reference: A cell reference that does not adjust when the formula is pasted to a new location.

Active Cell: The worksheet cell with a dark border; text or numbers you type appear in this cell and in the formula bar.

Alignment: The placement of cell data in a cell.

Auto Fill: A feature that enables you to fill in a series of numbers, dates, or other items automatically in a specified range. 

Auto Sum: A feature that you can use to insert a formula that sums a range of cells automatically.

Bar Chart: Compares individual items. Categories are organized vertically, values horizontally to place more emphasis on comparing values than on time. 

Cell: The intersection of a row and column. 

Cell Reference: Identifies a particular cell.

Chart: Graphic representation of worksheet data. 

Chart Title: Identifies the purpose of the chart. 

Chart Wizard: A series of dialog boxes that lets you create a chart and customize it as you create it.

Column Chart: Shows changes in data over a period of time or illustrates comparisons among items. 

Data Label: Identifies specific points or series. 

Data Series: A group of related data points plotted in a chart that originates from rows or columns on a single worksheet. 

Fill Handle: The small black square on the bottom right corner of a selected cell.

Formula: A sequence of values, cell references and operators used to produce a new value from existing cells. 

Formula Bar: Displays the contents of the current or active cell, located above the worksheet column headings.

Function: A predefined function in Excel.

Gridlines: Optional lines on a chart. 

Insert Function: A button loacted on the formula bar that allows quick access to the Insert Function dialog box.

Legend: Key to the data represented by a chart. 

Line Chart: Shows trends in data at equal intervals.

Merge and Center: To combine adjacent, or contiguous, cells into one large cell and center the data.

Operators: Addition (+), Subtraction (-), Multiplication (*), and Division (/), also the colon (:) that separates cells in a range.

Order of Precedence: The order in which excel processes operations in a formula with more than one operation.

Pie Chart: Shows the relationship of items that make up data series to the sum of the items. 

Range: A colon inserted between two cell references. 

Sheet Tab: A means to access the different sheets in a workbook, located at the bottom of the spreadsheet.

Spreadsheet: A table of values arranged in rows and columns. 

Task Pane: Provides a quick means to execute commands. Displays when you start Excel and and enables you to create new workbooks or open and existing one.

Templates: ready-made pages format, complete with margins, fonts, headers and footers, numbering, logos or any other kind of formatting the designer wants to appear on each page. 

Toolbars: A series of buttons and menus in an application, which allows the user to perform functions quickly using the mouse. 

Workbook: An Excel file that contains one or more worksheets.

Worksheet: A work area comprised of rows and columns, also known as a spreadsheet.

Value: The number resulting from the execution of a formula. 

Section 1 - Introduction

There are several spreadsheet applications on the market today. The computers in the labs at St. Edward's University have Microsoft Excel installed on them. Microsoft Excel is a spreadsheet program that has many uses, for example, it can be used as a financial tool to perform calculations and other tasks automatically. Other uses include, creating contact lists, budgets, or just to track and analyze data for both business and personal use. Excel allows you to accomplish these tasks in a shorter period of time than writing or calculating by hand. 

This lesson covers some basic spreadsheet concepts, and also will introduce you to the common screen elements found in this application. The instructions given in this lesson apply to Microsoft Excel XP and 2007 (Windows OS), and Excel 2004 (Macintosh OS). If you are using a different version of Excel or a different spreadsheet application, the screens and menus may vary.

Section 2 - Objective 

By the end this lesson you will be able to: 

· Identify screen elements. 

· Explain the uses of the formula bar. 

· Identify the parts of a cell. 

· Open a new workbook. 

· Open an existing workbook. 

· Save a workbook. 

· Navigate within an existing workbook. 

Section 3 - Screen Elements Overview

This lesson will introduce you to the features common to all spreadsheets and also how to use these features in Microsoft Excel XP, Excel 2007 and Excel 2004. In Excel a workbook can consist of several sheets. The default number of sheets in a workbook is three. A spreadsheet is a table of values arranged in rows and columns. 

Microsoft Excel has several unique elements which make navigation, formatting, and editing a worksheet easier. In this lesson, we will discuss some commonly used toolbars and navigation.

This page will serve as the home page for the Screen Elements. From this page you will be able to access the topic pages for each screen element. From the topic pages you will be able to return to this page. You may also continue to use the navigation bar to proceed step by step through the lesson. 

 

	Section 4
	· Parts of the Excel Window 

· Toolbars 

· Display and Hide Toolbars 

· Floating a Toolbar 

· Docking a Toolbar 

· Formula Bar 


Section 4 - Screen Elements

The image below should help you understand the main parts of the Microsoft Excel XP (Windows OS) window. The parts of the window are as follows: 1) Menu Bar, 2) Standard Tool bar, 3) Formatting Toolbar, and 4) Formula Bar. Column headings are just below the Formula bar. They are automatically labeled in alpha order. Row headings are on the left-hand side and are automatically labeled by numbers. 

In Microsoft Excel XP and 2007, the Title Bar appears at the top of the workbook window and contains the name of the workbook. The default name for a new workbook is Book1 as pictured above, with each following workbook named Book2, etc. After the new file is saved, its file name will appear at the top of the window.
Windows XP 
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Section 5 - Open a New Spreadsheet

When you open Microsoft Excel, the program generally provides you with a new, untitled workbook labeled Book1. If you do not see a new workbook or if you want to create a new workbook after you have opened Microsoft Excel, there are several options to choose from. 

To open a new workbook using the File Menu:

· In Excel XP, click on the File menu and select New… 

· The New Workbook task pane opens, listing files you've used recently, a new blank workbook, existing files, or new templates. Choose the Blank Workbook option listed under the New section. 

NOTE: On Macintosh you only need to select New from the File Menu.
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Microsoft Excel XP

 

OR

Another option for opening a new workbook for both the Windows and Macintosh OS is to click on the New button [image: image3.png]


on the Standard Toolbar. A new workbook will appear.

OR 

To open a new workbook using the keyboard:

· Press the Ctrl button and N at the same time (Command (N) on the Mac) 

· A new workbook will appear. 

After you have opened a new workbook, notice there will be a default title at the top of the page ex. Book1. It is recommended you save your workbook now with a unique name before you begin working within the workbook. Refer to the section later in this module called Saving a Workbook for more information. 

In Excel 2007click on the Office button and select New.
[image: image4.jpg]



The new workbook box opens and a blank workbook is selected. Click on Create to create a new workbook. 

Section 6 - Open an Existing Workbook

To open an existing workbook in Excel XP, if the workbook you want to open is one that was used recently, it will be listed under the File menu on the menu bar. Move your pointer to the list of recently used files, just above Exit at the bottom of the menu. Select the file and it will open automatically. If the file came from a removable disk be sure to insert the disk into the corresponding drive in order to retrieve the file. For Excel 2004 on the Mac select the File menu and below Properties… the recently used files will be listed.

OR

· Click on File and select Open. 

OR

· Click on the Open icon[image: image5.jpg]


 on the standard toolbar. 

Selecting Open from the file menu or clicking on the Open icon brings up the Open dialog box. This shows a list of the contents of the folder where a workbook was last saved.
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[image: image7.png]


Note: The Macintosh OS look slightly different when opening a file:
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Section 7 - Moving Around Within a Workbook

You can move around workbooks by using the scrollbars, the tab markers, and the arrow tabs at the bottom of the screen. 

 

	Desired Action
	Macintosh Command
	PC Command

	Move down one row
	Return key
	Return key

	Move to the right one column
	Tab key
	Tab key

	Move up and down several rows at a time
	Vertical Scroll Bar
	Vertical Scroll Bar

	Move back and forth several columns at a time
	Horizontal Scroll Bar
	Horizontal Scroll Bar

	Return to the upper left corner of the worksheet
	Command ([image: image9.png]


) Home
	Ctrl Home


The example below demonstrates the positions of the scroll bars. If you need a review of window features please review Module One.
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Section 8 - Sheet Tabs

Each worksheet is identified by an individual sheet tab. 
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The default title for each tab is Sheet1, Sheet2, Sheet3 respectively. However, Excel does allow you to rename the tabs.

· To rename the sheet tabs, double-click on the sheet name. 

· The sheet name then becomes highlighted. 
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· Begin typing the new sheet name. 
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· When you are finished, press the <return> or <enter> key on the keyboard. The sheet will then change to the new name. 

Section 9 - Moving Sheets Around

You may also change the order of the sheets by moving them around. To move a sheet into another position within the workbook, click and hold down the mouse button on the sheet tab. The mouse pointer will appear to have a sheet of paper attached to it. There will also be a black triangle indicating the current position of the sheet.
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Drag the sheet to the new location. The black triangle will move to indicate the new position of the sheet.
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Once you have finished moving the sheet, release the mouse button. The sheet will appear in its new location.

Section 10 - Saving a New Workbook

The Save As window will open the first time you save regardless of whether you clicked Save or Save As.

To save a file: 

· Select Save from the File menu. 

OR

· Click on the Save icon [image: image16.png]


on the standard toolbar, and the Save As dialog box will appear.
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Click here to view the steps for Saving a new unnamed workbook in Macintosh. [image: image18.png]



To save a file in Excel 2007: 

Click on the Office button and select Save. 
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Note: It is important to know that Excel 2007 files (.xlsx) are not compatible with earlier versions of Excel (.xls). It is recommende d t o save the Excel 2007 files in the older file format (Excel 97-2003). To save the file in the older format: 

· Click the Office Button[image: image20.jpg]


. 

· Choose Save As 

· Choose Excel 97-2003. This saves your Excel 2007 document not as a .xlsx file but as a .xls file that can be opened and read in older versions of  Office. 

OR 
Click on the Save icon [image: image21.jpg]


on the Quick Access toolbar, and the Save As dialog box will appear.
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Section 11 - Saving an Existing File

To save a previously saved workbook:

· Press the Save icon [image: image23.png]


on the standard toolbar. 

OR

· Click on File menu and choose Save. 

Saving an existing file using Save As: allows you to rename a workbook or to choose a new location to save it to. You might want to use part of one workbook in another one (for example a series of assignments using the same or very similar layout). Perhaps you simply want to create a new version of a workbook so you can keep the older version as a back up. The Save As... command allows you to make these changes.

To save an existing file in Excel 2007 

· Click on the Office button and select Save. 
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OR 
Click on the Save [image: image25.jpg]


button on the Quick Access toolbar.
Section 12 - Closing the Workbook

In Excel XP under the File menu click on the Close command when you want to close a file without exiting Excel. Another option for closing a workbook is to click the close box on the workbook window. To close Excel completely under the file menu choose the Exit command, or click the close button on the application window. 

In Excel 2007 under the Office button click on the Close command when you want to close a file without exiting Excel. Another option for closing the workbook is to click on the close box on the workbook window. 
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In MAC Excel 2004 under the File menu click on the close command when you want to close a file with out exiting Excel. Another option for closing a workbook is to click on the close box on the workbook window. To close Excel completely under the Excel button click on Quit Excel, or click the close button on the application window. 

Section 13 - Summary

In this lesson, you learned how to open a new spreadsheet or one that has already been saved. You also learned some of the unique elements of the Microsoft Excel spreadsheet and how to navigate within a spreadsheet. In the next lesson, you will become familiar with entering data into a worksheet.

Exercise 1 

This exercise is designed to test your knowledge on the basic window and functions within Excel.
Top of Form
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Use this image to answer the following 4 questions:

	 
	

	What element of the screen is 1?
	Formatting Toolbar
	Menu Bar
	Standard Toolbar

	 
	

	What element of the screen is 2? 
	Standard Toolbar
	Formula Bar
	Formatting Toolbar

	 
	

	What element of the screen is 3? 
	Drawing Toolbar
	Menu Bar
	Formatting Toolbar

	 
	

	What element of the screen is 4? 
	Formatting Toolbar
	Formula Bar
	Standard Toolbar

	 
	

	A workbook can consist of several sheets--the default number of sheets in a workbook is _____. 
	5
	4
	3

	 
	

	You can navigate around cells by using the tab, enter, and arrow keys.
	True 
	False 

	 
	

	You can not rename sheets within a workbook. 
	True 
	False 

	 
	

	Sheets can be moved around by clicking and dragging the sheet.
	True 
	False 


Entering DataBottom of Form

This lesson will help show you how to enter data into a spreadsheet. Entering data into a spreadsheet is similar in Excel XP, 2007 (Windows OS), and Excel 2004 ( MAC OS X). 

Section 2 - Objectives

By the end this lesson you will be able to: 

· Define spreadsheet-related terms. 

· Identify specific screen elements related to data entry. 

· Identify a correct cell address. 

· Explain how to insert rows and columns. 

Section 3 - Working with Cells

A worksheet is a grid made up of 256 columns and 65,536 rows. Columns are labeled alphabetically from A through IV. Rows are numbered consecutively from 1 through 65,536. The intersection of a row and a column is called a cell. 

· To activate a cell, click on the cell you wish to make active. In the image below the first cell is active. 
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Section 4 - Entering Data

Cells are used to store several different types of information such as data, text labels, or formulas. In order to enter data into a cell, the cell must be active. 

To enter data into a cell, activate the cell by clicking on it with your mouse. The cell border will darken to indicate it is the active cell. You can begin typing directly in the cell. 
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OR
• Click in the formula bar and begin typing. 
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Once you have finished typing, press the <return> or <enter> key on the keyboard or click on the Enter button (green check mark) on the formula bar to accept the changes to the cell. 

Section 5 - Filling Data

AutoFill allows you to automatically copy a cell and fill its data into adjacent cells. Filling data into a spreadsheet is similar in Excel XP, 2007 (Windows OS), and Excel 2004 ( MAC OS X). 

To perform an Auto Fill:
· To fill across or down, move the mouse pointer to the bottom right-hand corner of the cell you want to copy, the pointer will change to a black cross called the fill handle. 
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· Next drag the mouse to fill the cells adjacent to the active cell. 




To fill a series: 
· Type the first data set in the first cell of the series. 
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· Click and drag the Fill Handle from this first cell to the cell where you want the series to end. 

· Release the mouse button. 
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When you fill a series, the information proceeds consecutively. [image: image36.png]



Section 6 - Inserting a Row or a Column

Inserting a Row:
Excel will insert a new row in the row you have selected and move the rest of the spreadsheet down without deleting any data.

· To insert a row, select the row by clicking the Row Heading where the row number appears. 
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· In Excel XP, click on the Insert menu and choose rows. 
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· In Excel 2007, under the Home tab, click on Insert in the Cells group. 
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· A new row will appear in the place of the selected row. All other rows will move down. 
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Excel 2007
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Inserting a Column:
Excel will insert a new column in front of the column you have selected and move the rest of the spreadsheet to the right without deleting any data. 

· To insert a new column, select the column where you want the new column to appear by clicking on the Column Heading. 

· In Excel XP, click on the Insert menu and choose Column. 

· In Excel 2007, under the Home tab, click on Insert in the Cells group. 
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· The new column will appear to the left of the selected column. The remaining columns will move over to the right. 

Excel XP 
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Excel 2007
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Section 7 - Deleting a Row or a Column

To delete a row or column:

· To delete a row or column, select the row or column you wish to delete. 

· In Excel XP, select Delete from the Edit menu. 
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· In Excel 2007, under the Home tab select Delete under the Cells group. Then, select Delete Sheet rows or columns. 

Excel 2007
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OR

· Right click over the row or column header and select delete from the contextual menu.

Section 8 - Selecting Information

To select an entire column, click on the letter of the column you wish to highlight. 
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To select an entire row, click on the row number. 
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To select contiguous cells, move the mouse pointer into the center of the first cell (the pointer will be a white cross) and drag the mouse pointer over the cells you wish to select.
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In Excel XP, to select the entire worksheet, click in the blank square in the upper left hand corner of the worksheet between row header 1 and column header A. 
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In Excel 2007, to select the entire worksheet, click in the square (with a down arrow) in the upper left hand corner of the worksheet between row header 1 and column header A.

Excel 2007
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To select noncontiguous cells, select the first cell or cell range as you normally would. Then hold down the control key as you select the next segment of data. All cells will appear selected.
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Section 9 - Cut, Paste, and Copy

You can use Cut, Copy, and Paste in Excel just as you can in any other PC or MAC application. You can cut or copy individual cells or ranges of cells. 

To cut a cell(s):
·  Select the cell(s).

· In Excel XP or MAC Excel 2004, go to the Edit menu and choose Cut or click on the Cut icon on the standard toolbar[image: image54.jpg]


.
· In Excel 2007, under the Home tab click on the scissors icon [image: image55.jpg]


to Cut. 

OR 
· In Excel XP and 2007, press the Ctrl button and X at the same time on the keyboard. 

· In Mac Excel 2004, press the command button and X at the same time on the keybord. 

To copy a cell(s): 
· Select the cell(s). 

· In Excel XP or MAC Excel 2004, go to the Edit menu and choose Copy, or click on the copy icon[image: image56.jpg]


 on the standar d t oolbar. 

· In Excel 2007, under the Home tab click on the copy icon[image: image57.jpg]


. 

OR 
· In Excel XP and 2007, press the Ctrl button and C at the same time on the keyboard. 

· In Mac Excel 2004, press the command button and C at the same time on the keyboard. 

To paste a cell(s): 
· Select the cell(s). 

· In Excel XP and MAC Excel 2004, go to the Edit menu and choose Paste, or click on the Paste icon [image: image58.jpg]


on the standard toolbar. 

· In Excel 2007, under the Home tab click on the paste icon [image: image59.jpg]


. 

OR 
· In Excel XP and 2007, press the Ctrl button and V at the same time on the keyboard. 

· In MAC Excel 2004, press the command button and V at the same time on the keyboard. 

To move a cell:
· To move a cell, move the mouse pointer to the outside border of the cell (In Excel XP and 2007, the pointer changes to an arrow) and drag the cell into its new location. In MAC Excel 2004 the arrow will be black. 

Section 10 - Summary

In this lesson you learned different ways to select cells and move information from one place to another. You also learned how to add and delete columns and rows. In the next Lesson, you will learn about the different parts of a formula and how they function within a spreadsheet.

Exercise 1 

This exercise is designed to test your knowledge of the different way to select data in Excel.
Top of Form

	A cell is an intersection between a row and a column.
	True 
	False 

	 
	

	Columns are labeled automatically 1 - 65,536 and rows are labeled automatically A - IV.
	True 
	False 

	 
	

	When a cell is active the cell border will darken.
	True 
	False 

	 
	

	You can add data to the cell by typing directly in the cell or in the formula bar. 
	True 
	False 

	 
	

	AutoFill allows you to automatically delete cells.
	True 
	False 

	 
	

	The Fill Handle can be used to fill consecutive cells or adjacent cells. 
	True 
	False 

	 
	

	Inserting a row shifts existing rows up and inserting a column shifts columns to the left.
	True 
	False 

	 
	

	To delete a row or a column highlight the row or column and select Delete from the Edit menu.
	True 
	False 

	 
	

	To select an entire sheet click on the upper left hand corner of the worksheet.
	True 
	False 

	 
	

	To highlight an entire row click on the row number and to highlight an entire column click on the column letter.
	True 
	False 

	 
	

	Cut and copy can be performed on single cells or a range of cells. 
	True 
	False 


FormulasBottom of Form

Section 1 - Introduction

In this lesson you will learn how to perform calculations in the spreadsheet using formulas. A formula is a sequence of values, cell references and operators used to produce a new value from existing cells. 

Section 2 - Objectives

By the end this lesson you will be able to: 

· Identify screen elements. 

· Explain the uses of the formula bar. 

· Identify the parts of a formula. 

· Identify different types of cell addressing. 

· Explain Excel's execution order. 

Section 3 - Parts of a Formula

Formulas are used to perform calculations. Excel formulas always begin with an equal sign, which tells Excel that you have entered a formula rather than a number or text. 

Example: =A1+A2 (gives the sum of the values in these two cells) 

Section 4 - Execution Order

When more than one operator appears in a formula, it is calculated using the standard mathematical order of precedence. This order determines which operations are carried out first. The order of precedence is as follows: parentheses, exponents, multiplication, division, addition, subtraction.

Section 5 - Entering a Formula

To enter a formula, click on the cell to hold the value/formula. Type the formula. In the image below, the formula is in cell C1.

[image: image60.jpg]AVERAGE v X VA =AT+B1





To accept the value of the formula click the Green Check Mark in the formula bar (cursor remains in the cell) or press Return. Once the formula is entered and you have hit the return key, a value will appear in the selected cell. The value is the number resulting from the execution of the formula.

[image: image61.jpg]



NOTE: Instead of typing in the cell references, you can also click on the cells to enter cell references

Section 6 - Editing Formulas

By double-clicking on a cell, you can edit the cell's formula directly in the cell without moving the mouse pointer to the formula bar. 

OR 
You can display the actual formula in the cell (rather than the value) by holding down the Ctrl key and pressing the Grave accent mark (`) located in the top left corner of your keyboard. 
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OR
In Excel XP, select Options from the Tools menu. 
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Select Formulas option from the View tab. 
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In Excel 2007, under the Formulas tab select Formula Auditing, then select Show Formulas. 
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In MAC Excel 2004 click on the Excel button on the main menu, then select Preferences. The view tab is selected, then check the Formulas check box under Window options. [image: image66.png]



Section 7 - Relative Addressing

By default all cell references are relative. When you copy a formula containing relative cell addressing, the cell addresses are adjusted to reflect the new location. For example, enter into Cell B5 a formula that sums the values in Column B (=B2:B4). When you copy this formula into Cell C5, the value in that cell is the sum of the values in Column C (=C2:C4). 

Section 8 - Absolute Addressing

Absolute addresses do not change during copying. Absolute addresses are specified by preceding the row and column address of the cell reference with a $. For example, $A$1 is an absolute address. 

After highlighting a cell reference, you can use the F4 key as a shortcut on a PC to toggle the state of a cell reference through Relative, Absolute, and Mixed.

	Type of Addressing
	Example

	Relative
	B1

	Absolute
	$B$1

	Mixed
	$B1 or B$1


Section 9 - Functions

You can access these functions using the Insert Function button located in the formula bar in Excel XP and 2007. It is referre d t o as the Paste Function in MAC Excel 2004, which is located on the Standard Toolbar in MAC Excel 2004. 
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To creat a function:
· To create a function using the Insert Function button, first activate the cell where you would like to insert the function. 

· Next, click on the Insert Function button. 

· The Insert Function dialog box appears. 
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(Note: the Insert Function and Function dialog boxes look similar in Excel XP and 2007, as well as the Paste Function in MAC Excel 2004) 

The Lotto example below demonstrates how to use the Average Function.

· First, select the cell where the formula will be placed. 

· Then click on the Insert Function button. 

· The Insert Function dialog box will appear. From the Select a function: menu choose the appropriate function. An explanation of the chosen formula appears at the bottom of the dialog box. 
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· Next, click the OK button. 

· The Function Arguments dialog box appears. 
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· Click on the Collapse box [image: image71.png]=



inside the Number 1 field to select the range of cells to be averaged. 

NOTE: You may select the range either by highlighting the cells with your mouse, or by typing the range in the floating text box, but make sure that you seperate a range cells by a colon (:)
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· Press <enter> or <return> 

· The dialog box appears again with the selected range in the Number 1 text box. 
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· To add another series follow the same steps as before, this time placing your series in the Number 2 text box. (You can add as many series' as you like, just remember to keep placing them in new Number text boxes.) 
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· Click OK. The value will appear in the active cell. 
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Excel 2007 
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NOTE: The formula appears in the formula bar. [image: image77.png]



Section 10 - Auto Sum

Use the AutoSum button to automatically create a formula that adds a range of cells.
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In Excel XP and MAC Excel 2004, the AutoSum button is located on the Standard Toolbar. In Excel 2007, the Auto Sum button is located under the Home tab in the Editing group. 
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There are 2 ways to use the AutoSum button: 

Select the range you want to add, then click the AutoSum button. The sum is placed in the next available cell.

OR
Select an empty cell next to the range, then click the AutoSum button. The AutoSum button creates a scrolling marquee to appear around the cells selected for inclusion.

If the default cells selected are not the correct data range, drag the mouse to include the range of cells to sum.

Click the <enter> or <return> key to complete the function.

Section 11 - Summary

In this lesson, you learned about using formulas to automatically calculate answers even when data in the worksheet changes. You also learned about different types of cell addressing. In the next lesson, you will learn how to format cells to fit a specific criteria.

Exercise 1 

This exercise is designed to test your knowledge functions and their uses.

Top of Form

	Formulas are used to perform calculations; they always begin with a plus (+) sign.
	True 
	False 

	 
	

	The order of precedence for operators is parentheses, exponents, multiplication, division, addition, subtraction.
	True 
	False 

	 
	

	After you type in a formula you can enter the formula by clicking the enter box, pressing return or pressing tab.
	True 
	False

	 
	

	One way to display a formula in a cell is by holding down the Ctrl and Grave accent mark.
	True 
	False 

	 
	

	By default all cell references are absolute.
	True 
	False 

	 
	

	Absolute addresses change during copying.
	True 
	False 

	 
	

	The Insert Function button can be used to access functions.
	True 
	False 

	 
	

	AutoSum allows you to automatically create a formula that adds a range using the sum function.
	True 
	False


Bottom of Form

Formatting Cells
Section 1 - Introduction

In this lesson, you will learn how to change the way information looks in the cell. 

Section 2 - Objectives

By the end of this lesson you will be able to: 

· Identify different types of cell formatting. 

· Define basic formatting terms. 

· Explain how to change cell formats. 

· Explain the function of the format painter. 

Section 3 - Formatting Numbers

To apply number formats to a cell or cells, in Excel XP or MAC Excel 2004, formatting may be accessed via the Formatting Toolbar. 
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OR
Click on the Format menu and hen choose Cells from the pull down menu. When the Format Cells dialog box appears select the Number tab. 

In Excel 2007, formatting may be accessed under the Home tab and using the different groups such as, Font, Alignment, Number, Styles, Cells, and Editing. To format numbers you can also access the dialog box launcher under on the bottom right hand side of the Number group to allow for more formatting. 
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Click on the dialog box launcher, then the Format Cells dialog box will display. The number tab will be selected and you can choose a format for the number or range of numbers.

Formatting a number changes the way a number appears in a cell or range of cells. Changing the formatting does not change the underlying value of the number. By default, a new worksheet is opened with a General format: numbers are aligned to the right sides of cells and text is aligned to the left, and columns are 10 characters wide. Once a format has been applied to a cell, it will affect any number entered into that cell. 

NOTE: If a formatted number is too wide to fit in a cell, the cell appears as a series of pound signs (######). To see the number, increase the column width. 

Microsoft Excel provides several buttons for those commonly used formats. To apply one of the following formats, click on a cell to make it active. Then click on the appropriate button on the Formatting Toolbar. 

	Formatting Button
	Style
	Characteristics
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	Currency
	Includes 2 decimal places and a dollar sign.
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	Percent
	Includes 2 decimal places and a percent sign.
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	Comma
	Commas inserted beginning with thousands. Includes 2 decimal places.
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	Increase Decimal
	Adds one decimal place.
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	Decrease Decimal
	Deletes one decimal place.


Section 4 - Formatting Text

You can format cells to change the way the text appears in a cell. You can change the font type, size, and style (bold, italics, underlined). In addition, you can also add special effects such as wrapping the text in a cell and having text merge in a selected number of cells. Since font changes are associated with the cell and not the contents, you can change the font before or after you enter information. 

· In Excel XP or MAC Excel 2004, to change the font formatting, select the cell or range you want to format, and use the Formatting Toolbar. 

Excel XP Formatting Toolbar 
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OR
· In Excel XP or MAC Excel 2004, click on Format and choose cells. Select the Font tab. From this dialog box, you can change the font, the size, the style, and color. When you are finished changing the font formatting, click OK.
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· In Excel 2007, under the Home tab you can use the groups to format the text within a cell or group of cells. 
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· Or, click on one of dialog box launchers and choose a tab to format the text within a cell. [image: image90.png]



Section 5 - Changing Column/Row Width

In Excel XP, 2007 or MAC Excel 2004, when you open a new spreadsheet, the columns and rows are a set width. Once you begin to adjust the cell an d t ext formatting, you may nee d t o adjust the width of the columns. 

· To change the column width, move the mouse pointer to the vertical line separating the columns whose width you wish to change. 

· To change the row width, move the mouse pointer to the horizontal line separating the rows whose widths you wish to change. 

· In Excel XP and 2007, the cursor will change to a double-headed arrow. [image: image91.png]


Hold down the mouse button, drag the vertical line to the right or left until it is the desired length. Release the mouse button. 

· In MAC Excel 2004, the arrow is black in between the columns, hold down the mouse button, then drag the vertical line in between the columns to the right or left until it is the desired length. Release the mouse button. 

OR 
· Double-click with the double-headed arrow in Excel XP and 2007, or black arrow in MAC Excel 2004. This will resize the column to the size of the widest data set in that column. 

OR
· In Excel XP or MAC Excel 2004, to get precise column sizes, select the columns to be formatted. From the Format Menu choose Column or Row, an d t hen select width. Enter the width for your column or row and click on OK. 

· In Excel 2007, to get the precise column sizes, select the columns to be formatted. Under the Home tab, click on Format under the Cells group, and then select Column Width. Enter the width for your column or row and click on OK. 

Section 6 - Multiple Lines of Text in a Cell

Sometimes, text is too wide to fit inside a cell. One way to accommodate the text is to increase the width of the columns. Another option, however, is to wrap the text in the cell. This creates multiple lines of text in a cell, and allows you to view all the text in the cell without changing the column width. 

· In Excel XP or MAC Excel 2004, to wrap the text in a cell, click in the cell(s) where you want multiple lines of text. From the Format menu choose Cells and select the Alignment tab. Check the box next to "Wrap Text". When you type text in the cell(s) it will wrap AFTER you press Enter or Tab. 
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· In Excel 2007, to wrap the text in a cell, under the Home tab, click on the Wrap Text icon in the Alignment group[image: image93.jpg]
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· Or click on the dialog box launcher icon on the bottom right hand side of the alignment group. The Format Cells dialog box will appear and you can check the Wrap Text check box. 
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Section 7 - Aligning Cell Contents

Text is automatically aligned with the left edge of the cell. Numbers are automatically aligned with the right edge. You can change the appearance of text and numbers by changing their alignment within the cell. 

· To change the alignment of the cell contents, click on the cell or range of cells you want to adjust. 

In Excel XP or MAC Excel 2004, on the formatting toolbar:

· The left alignment button will align the cell contents with the left edge of the cell. 
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· The right alignment button will align the contents with the right edge of the cell. 
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· The center alignment button will center the cell's contents within the cell. 
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For more Aligning Options: 

· From the Format menu select Cells and click on the Alignment tab in the Format Cells dialog box. 
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· Under the Text alignment section, choose the horizontal (side to side) and vertical (top to bottom) alignment of the cell contents. When you are finished, click OK. 

In Excel 2007, under the Home tab choose an alignment from the alignment group. 
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· The left alignment button will align the cell contents with the left edge of the cell. 
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· The right alignment button will align the contents with the right edge of the cell. 
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· The center alignment button will center the cell's contents within the cell. 
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For more Aligning Options in Excel 2007: 
· From the Alignment group click on the Alignment dialog box launcher an d t he Format Cells dialog box will appear. 
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· Under the Text Alignment section, choose the horizontal (side to side) and vertical (top to bottom) alignment of the cell contents. When you are finished, click OK. 

Section 8 - Merge and Center

Excel allows you the option to merge several cells into one large cell and center the contents of the cell. This is commonly used when creating a title for a spreadsheet. To merge and center cells:

· Decide on the range of cells you want your title centered over. click in the left cell of your desired range and type the title. In the example below the title was typed in cell A1. 
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· Next, click and highlight the range of cells to be merged. 
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· In Excel XP or MAC Excel 2004, click the Merge and Center button on the Formatting Toolbar. 
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· In Excel 2007, under the Home tab click on the Merge and Center button in the alignment group. 
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· The cells will be merged and the contents of the cell will center across the range of cells you selected. 
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Section 9 - Borders

Cell borders are lines you can place on the edges of cells in a worksheet. Unlike the underline feature, borders are associated with the cell itself regardless of the cell contents. 

· To place border lines and/or underlines on or around your data, select the cell(s) where you want the border placed. 

· In Excel XP or MAC Excel 2004, click on the arrow on the Border button from the Formatting Toolbar. 
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· In Excel 2007, under the Home tab click on the Border button in the Font group. 
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· Select the border style you wish to use. 

Section 10 - Format Painter

Use the Format Painter to copy the formatting from one cell to other cells. This feature prevents you from having to apply formats to each cell or range individually. For example, you can apply font type, style, size and color as well as number formatting all at one time. 

· To use the format painter, select the cell with the formatting you wish to copy. 

· In Excel XP or MAC Excel 2004, click on the Format Painter button from the Standard Toolbar. The blinking marquee outline appears aroun d t he selected cells. 

· In Excel 2007, under the Home tab click on the Format Painter button in the clipboard group. 

· The mouse pointer changes from an arrow to one with a paintbrush attached to it. 
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· Select the cell(s) you wish to copy the formatting to and notice the cells change to the selected formatting.

Section 11 - Summary

In this lesson you learned about how to apply formats to the information in a cell. You also learned how to apply formats to a range of cells. In the next lesson, you will learn how to format a page. 

Exercise 1 

This exercise is designed to test your knowledge of formatting cells.

Top of Form
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Use this image to answer the first five questions.

	Button A is:      
	Currency Style Icon 
	Back Button 
	Decrease Decimal Icon 

	 
	  

	Button B is:      
	Currency Style Icon 
	Comma Style Icon 
	Percent Style icon 

	 
	  

	Button C is:      
	Increase Decimal Icon 
	Decrease Decimal Icon 
	Percent Style Icon 

	 
	  

	Button D is:      
	Increase Decimal Icon 
	Comma Style Icon 
	Forward Button 

	 
	  

	Button E is:      
	Currency Style Icon 
	Comma Style Icon 
	Decrease Decimal Icon 
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Use this image for the next three questions.

	Button A is:      
	Left Align 
	Right Align 
	Center Align 

	 
	

	Button B is:      
	Left Align 
	Right Align 
	Center Align 

	 
	

	Button C is:      
	Left Align 
	Right Align 
	Center Align 
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	Button A is:      
	Format Painter Icon 
	Border Icon 
	Merge and Center Icon 

	 
	

	Button B is:      
	Format Painter Icon 
	Border Icon 
	Merge and Center Icon 

	 
	

	Button C is:      
	Format Painter Icon 
	Border Icon 
	Merge and Center Icon 


Bottom of Form

Formatting a Page

Section 1 - Introduction

In this lesson, you will learn how to format a page using Page Setup in Excel XP and MAC Excel 2004 and under Page Layout in Excel 2007. The concept of formatting a page ranges from setting the margins to placing headers and footers on the page. 

Section 2 - Objectives

By the end of this lesson you will be able to:

· Define basic formatting terms. 

· Change the format of a page. 

· Explain how to change margins. 

· Create headers and footers for your document. 

Section 3 - Page Formatting

In Excel XP and MAC Excel 2004, Page Setup is the dialog box use d t o prepare your worksheet for printing. To access it, choose the File menu an d t hen Page Setup. 
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In Excel 2007, under the Page Layout tab Page Setup is in its own group. 
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You can make changes to the page layout by selecting items in the Page Setup group. To access the Page Setup dialog box click on the dialog box launcher on the bottom right side of the Page Setup group. 
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The next section will review some of the options in the Page Setup dialog box.

Section 4 - Changing the Page Orientation

In the Page Setup dialog box, the Page tab allows you to choose the orientation and scaling of a page. Note: The Page Setup dialog box looks similar in Excel XP, 2007, and MAC Excel 2004. 
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Page Orientation:
By default, Excel prints all spreadsheets in a Portrait orientation, meaning the print area is longer than it is wide (8.5" x 11"). To change orientation, click the button before Landscape. Landscape print area is wider than it is long (11"x 8.5").

Section 5 - Scaling

To reduce or enlarge a spreadsheet or to force it to fit on the desired number of pages, choose the File menu and select Page Setup.

To make the spreadsheet fit exactly on the page you can use the Adjust to: option. This allows you to reduce or enlarge the page manually exactly how you want it.

Another option is the Fit to: button. This allows you to choose how many pages you would like the spreadsheet to appear on. If you want the spreadsheet on one page only, select 1 and 1, as in the picture below. The computer will automatically adjust the spreadsheet to fit.
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Section 6 - Setting Margins

Open the File menu and select Page Setup. Click on the Margins tab. The Margins tab is used for setting left, right, top, and bottom margins. The default measurement for margins is inches.
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You can change margins by:

Clicking the up/down arrows next to the margin you want to change or typing in the new margin measurement and clicking OK. [image: image122.jpg]vege [ ]| peaderrontr | sheet |
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Section 7 - Centering the Print Area on a Page

You may also center a worksheet between the vertical and horizontal margins of a page. This option is useful if you are working with a spreadsheet smaller than the print area of a page. 

To center a worksheet, select the Horizontally and Vertically check boxes in the Center on Page section. 
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Section 8 - Headers and Footers
Choose the Header/Footer tab to create a header or footer. The Header/Footer is use d t o place information at the top or bottom of each page. A header is text that appears at the top of each worksheet page. A Footer appears at the bottom of each page. 

· Choose the Header/Footer tab from the Page Setup dialog box. You can use a default header/footer by clicking on the pull down arrow next to either header or footer. You can then select whatever available option best fits your needs. 
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Excel 2007 
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· The only difference from Excel XP is that in Excel 2007 you have the option to check the box of having the header or footer different on the odd and even pages or different on the first page, as shown on the previous page. 

· If you want to create a custom Header/Footer, click on the button for creating a Custom Header or Custom Footer in the Page Setup Header/Footer tab. 
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· A new Header or Footer dialog box will open showing the Header/Footer broken into three sections, left, center, and right. Edit the Header or Footer by typing text or selecting from the buttons for page numbers, date, and time. 
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· Click on OK to close the Header/Footer dialog box. 

Section 9 - The Sheet Tab

The Sheet tab is used for customizing the way your spreadsheet will print. There are several options listed under the Sheet tab.

Print Area allows you to specify a certain portion of the spreadsheet to print. If you click on the Collapse Box [image: image128.png]


next to Print area: you are able to highlight the area you wish to print.

Print Titles allows you to choose whether or not the column or row titles appear on every page of a multiple page spreadsheet. For example, if you have the namesof sales persons as row labels on a worksheet where the columns of numbers span more than one page on a worksheet, you may want to have the row labels (salespersons' names) appear in column A on every page.

Many options are found under Print. Here you can choose to have the gridlines of your spreadsheet printed, have your spreadsheet printed in black and white and also have it print the column headings.

Page Order allows you to choose which way the spreadsheets will print so that they are easiest to read.
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Section 10 - Repeating Rows and Columns

· To select the rows or columns to repeat on each printed page, select Page Setup from the File menu. 

· Select the Sheet tab. 

· Select the Collapse Dialog box under Print Titles.[image: image130.png]



The collapse dialog box will take you out into the spreadsheet view.
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· Click anywhere in the column or row containing the label(s) you want to print on each page. 

· Click the collapse button again to go back to page setup.

[image: image132.jpg]Page Setup - Columns to rep le
peat at left:

[4a:50





Section 11 - Summary

In this lesson you learned different ways to format a page, such as setting it up to print specific cells. You also learned how to change the margins and insert headers and footers into the document. In the next lesson, you will learn how to create charts using the data from your speadsheet.

Exercise 1

This exercise is designed to test your knowledge of ways to format a page.

Top of Form

	Selecting Properties from the Print window will allow you to choose a page layout orientation. 
	True 
	False 

	 
	

	By default, Excel prints all spreadsheets in portrait layout.
	True 
	False 

	 
	

	Portrait layout means that the print area is wider than long on the page.
	True 
	False

	 
	

	The sheet tab is used for changing paper size and orientation.
	True 
	False 

	 
	

	The margins tab is used for setting left, right, bottom, and top margins of the page.
	True 
	False 

	 
	

	You can center the speadsheet on the page by selecting the Horizontally and Vertically check boxes on the Margins tab.
	True 
	False 

	 
	

	In the header/footer tab, after you click on Create Custom Footer, you can click on a button to automatically place page numbers in your worksheet.
	True 
	False 

	 
	

	Excel will automatically print the gridlines of your worksheet without you specifying to do so.
	True 
	False 


Creating ChartsBottom of Form

Section 1 - Introduction

In this lesson, you will learn how to create charts using the data in your workbook. A chart is a graphic representation of worksheet data. Charts are useful when explaining the data in your spreadsheet in a presentational way. 

Section 2 - Objectives

By the end of this lesson you will be able to:

· Identify the different types of charts. 

· Create a chart from adjacent and non-adjacent sections. 

· Edit and delete a chart. 

· Print a chart. 

Section 3 - Types of Charts

Excel has several different types of charts to choose from. Some charts are better than others for presenting certain types of information. This lesson will introduce four of the most frequently used chart types and their functions.

This page will serve as the home page for the types of charts. From this page you will be able to access the topic pages for each chart. From the topic pages you will be able to return to this page. You may also continue to use the navigation bar to proceed step by step through the lesson.

Types of Charts

· Column Chart 

· Bar Chart 

· Line Chart 

· Pie Chart 

Section 3 - Types of Charts

Column Charts
A column chart shows changes in data over a period of time or illustrates comparisons among items.
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Categories are organized horizontally, and values vertically, to emphasize variation over time.

Section 3 - Types of Charts

Bar Charts
A bar chart compares individual items. Categories are ogranized vertically and values horizontally to place more emphasis on comparing values than on time.
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Section 3 - Types of Charts

Line Chart
A line chart shows trends in data at equal intervals.
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Section 3 - Types of Charts

Pie Charts
Pie charts show the relationship of items that make up a data series to the sum of the items. Pie charts always show only one data series and are useful to emphasize a significant element.
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Section 4 - Creating a Chart

Excel XP or MAC Excel 2004 
In Excel XP or MAC Excel 2004 to create a chart: 

1. First, highlight the range of sells to be used as the data for the chart. 

2. Click on the Chart Wizard Button on the Standard toolbar. [image: image137.png]



3. The Chart Wizard Dialog box will appear. Shown below is Step 1 of 4: Chart Type. This step allows you to choose the chart type and subtype. When you have selected the chart best representing your data, click Next. 
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4. The Wizard will now display the selected range in Step 2. If the select range is correct, click on next. If you need to change the range, do so by clicking on the collapse box [image: image139.png]


and highlighting the range in the worksheet. 
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.

5. The Dialog Box will now show Step 3: Chart Options. Chart Options consists of various tabs depending on your chart type, which will allow you to modify your chart if you choose to do so. 


Title- In this tab you can name your chart, if applicable, the X axis and the Y axis.

Axes (if applicable)- Here you can choose to show the values on the X and Y axes.

Gridlines- You can choose which lines to show in the background of your chart. 

Legend- A legend is a key to the data represented by a chart. This tab allows you to choose whether or not you wish to show a legend with your chart. If you choose to show a legend you have the option of placing your legend anywhere in your chart.

Data Labels- Here you can choose to label your data with text instead of a legend key. Depending on what type of chart you have, your labels can range from description to percentage.

Data Table- This option will include on the chart, the table from which the data for the graph is being pulled. 
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6. Step 4 of the Chart Wizard allows you to place the chart in the desired location. You can place it in a new sheet by clicking the button next to As new sheet: or place it in the same sheet by clicking the button next to As object in: and then choosing the specific sheet. 
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Excel 2007 
Creating charts in Excel 2007 is different than earlier version of Excel. To create a chart in Excel 2007: 

1. First, select the range of cells to be used as the data for the chart. 

2. Next, click on the Insert tab on the Ribbon and under the Charts group choose the desired chart type. 
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Below is an example of selecting a column chart: 
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By selecting a chart it will automatically develop a chart with the data displayed graphically. 
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The chart will be selected and the Chart Tools tabs will be displayed. (Design, Layout, and Format) Note: These tabs will only be displayed when a chart is selected. 

There is not a chart wizard in Excel 2007. To make changes to the chart layout click on the Layout tab under Chart Tools.
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Under layout you can make changes to the labels, axes, and background of the chart.

Section 5 - Selecting a Different Chart Type

In Excel XP or MAC Excel 2004, to select a different chart type after you have created your chart: 

1. Click the chart you wish to change.

2. On the Chart Menu, click Chart Type.
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3. Select the new chart type.
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4. Click OK.

In Excel 2007, to select a different chart type after you have created your chart: 

· Click the chart you wish to change. 

· Click on the Design tab under Chart Tools. 

· Then, in the Type group click on Change Chart Type, as shown below: 
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Section 6 - Editing a Chart Type
In Excel XP or MAC Excel 2004, to edit an existing chart: 

· Select the chart you wish to change. 

· The Chart Toolbar will appear. (If the Chart Toolbar does NOT appear, use View / Toolbars to select it.)
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Everything you need to modify your chart can be found on the Chart Toolbar.

1. The Chart Objects menu- This menu allows you to select the part of the chart that you wish to modify.

2. Format Chart Area- Here you can change the pattern, font and properties of your chart.

3. Chart Type- This button allows you to change the type of chart after it has already been made.

4. Legend- This button allows you to either show or hide the legend.

5. Data Table- Allows you to show the data table.

6. By Row button- This sorts your chart by rows.

7. By column button- This sorts your chart by columns.

8. Angle Clockwise- Here you can angle your chart in a clockwise direction.

9. Angle Counterclockwise- Here you can angle your chart in a counterclockwise direction.

Section 7 - Editing Chart Titles and Text

In Excel XP, in order to edit text on your chart:

· Double-click on the text you wish to edit.

[image: image150.png]



· The Format Data Series dialog box appears.
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S

· To change the font size and style, click on the Font Tab. 

· To change the background, click on the Patterns Tab. This tab allows you to change the fill, the border, apply patterns and shadows. 

· To change the text alignment, click on the Alignment Tab. This tab allows you to change the text alignment and orientation. (e.g., horizontal, vertical, diagonal) 

In Excel XP or MAC Excel 2004, to change the text on the chart, select it. A text box appears around the outside border of the text. 
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· Double-click on the text to select it. A blinking cursor appears next to the highlighted text. 
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· Type your new text. 

· When you finish typing, click in the non-text area of the chart to apply the changes. [image: image154.png]



Section 8 - Moving and Resizing a Chart

If the chart is embedded in the worksheet, you can adjust where it will appear in print by sizing and moving the chart with the mouse in the worksheet. Note: moving and resizing a chart is similar in Excel XP, 2007 and MAC Excel 2004. 

· To move the chart, click on the blank space of the chart then click and drag. 
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· To resize the chart, select the chart and move your cursor to one of the black boxes on any side of the chart. When the cursor changes to a double sided arrow you can now pull the chart in any direction. 
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If the chart is on a separate sheet, you can adjust the chart area, place it on the page, and view it in the preview window. 

Excel XP or MAC Excel 2004 
· To move and size the chart area of the chart sheet, select Page Setup in the File menu. 

· Click on the Chart tab. Select what options you wish to change. 

· Click OK. 

Excel 2007 
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To move the location of the chart in Excel 2007, select the Design tab under the Chart tools and click on the Move Chart Location button, as shown below: 

Section 9 - Printing a Chart

In Excel XP or MAC Excel 2004, to print a chart: 

· Select the chart and select Print from the File menu. The Print dialog box appears. 
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· Click on the Selected Chart radio button in the Print what section of the Print dialog box. 

· Click OK. 

In Excel 2007, to print a chart: 

· Select the chart and click on the Office button and click on Print: 
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· The Print dialog box appears, click on the select chart radio button in the Print what section of the Print dialog box: 

[image: image159.jpg]Print

riter
Neme: [ cG5HP Deskdet 395 (from D21P1051) [2]  [Popertes
Stats: 1de

Type:  HP Deskdet 895Cx P piver

Where:  Ts002
Comment:

[ prink to file
Print range

oa

Copies

Humber of copies: ||
Page(s)  Erom:

it what ﬁﬂ ﬁﬂ -
Seection e ook

Selected Chart Table





· Click on OK. 

Section 10 - Summary

In this lesson you learned how to create a chart, revise it after it has been created, and print it. In the next lesson, you will learn how to print spreadsheets.

Exercise 1 

This exercise is designed to test your knowledge of the types of charts.
Top of Form
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Use this image to answer the following questions.

	Chart A is:
	Line 
	Column 
	Bar 

	 
	  

	Chart B is:
	Bar 
	Column 
	Line 

	 
	  

	Chart C is:
	Line 
	Pie 
	Bar 

	 
	  

	Chart D is:
	Column 
	Bar 
	Pie 


Exercise 2 

This exercise is designed to test your knowledge of ways to create a chart. 

Top of Form

	A chart is a graphical representation of data in a worksheet.
	True 
	False 

	 
	

	A data label is the key to the data represented by a chart.
	True 
	False 

	 
	

	A column chart shows changes in data over a period of time or illustrates comparisons among items.
	True 
	  False 

	 
	

	Data Series is a group of related data points plotted in a chart that originate from rows or columns on a single worksheet.
	True 
	False 

	 
	

	It is possible to create a chart from cells that are not adjacent to one another by holdoing down the Alt key on the PC, or the Alt key on the Mac while selecting the cells.
	True 
	False 

	 
	

	You can change the type of chart after it has been created by selecting the Chart Menu and clicking on Chart Type.
	True 
	False 

	 
	

	A pie chart shows the relationship of items that make up a data series to the sum of the items.
	True 
	False 

	 
	

	A bar chart shows trends in data at equal intervals.
	True 
	False 


Printing

Section 1 - Introduction

In the previous lesson, you learned how to create different types of charts. In this lesson, you will learn how print your entire workbook and also how to specify to print only the chart.

Section 2 - Objectives

By the end of this lesson, you will be able to:

· Print a spreadsheet. 

· Print only the chart. 

· Print an entire worksheet. 

· Set and clear print area. 

Section 3 - Printing the Spreadsheet

In Excel XP or MAC Excel 2004, to print the spreadsheet: 

· Click on the File menu and select Print... 

· A dialog box will appear. 

Excel XP 
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· In the dialog box, in the Print what area, select the radio button to specify what you want to print. 

· Selection - allows you to print only the areas of the spreadsheet that are highlighted. 

· Active Sheet(s) - allows you to only print the sheets that are active. 

· Entire workbook - allows you to print all the sheets in the workbook. 

· Click OK. 

In Excel 2007, to print a spreadsheet: 

· Click on the Office Button and select Print: 
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· The print dialog box will appear: 
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Section 4 - Using Print Area

Print area lets you define what a part of the worksheet to print. 

· In Excel XP and MAC Excel 2004, select the specific data you want to print. Then, from the File menu choose Print Area and Set Print Area. 

· If you do not wish to print the selected data go to the File menu, choose Print Area and select Clear Print Area. 

NOTE: You can set up the print area through the Sheet tab in the Page Setup dialog box. You access Page Setup by selecting it from the File menu on the menu bar. 

· In Excel 2007, select the specific data you want to print. Then, click on the Page Layout tab. In the Page Setup group, click on the Set Print Area button: 
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Section 5 - Summary

In this lesson you learned how to set a print area and print spreadsheets in Excel XP, 2007 and MAC Excel 2004

Bottom of Form

Bottom of Form

