Introduction to Word Processing
Clipboard: A temporary storage area for the last thing you cut or copied. 

Copy: Temporarily store text on the clipboard. 

Cut: Delete text from a page. 

Docked Toolbar: A toolbar positioned along the edge of the screen

Document Map: A vertical plane along the left edge of the document window that displays an outline of the document's headings. 

Filename Extension: Three letters that follow a period after the filename; the extension identifies the file type, for example, the extension .doc identifies a file created using word.

Floating Toolbar: a toolbar positioned in the middle of the screen.

Footer: Text that appears at the bottom of every page in a document. 

Header: Text that appears at the top of every page in a document. 

Justify: The aligning of text either uniformly across a page, or to the left, right or center. 

Leader Character: A solid, dashed or dotted line that fills the space used by a tab character. 

Paste: Inserting information into a document from the clipboard. 

Read-Only: A document that is protected so that users can open it to read the contents but not make any changes or add any comments to it.

Template: A ready-made format, complete with margins, fonts, headers, and footers, numbering, logos, or any other kind of formatting the designer wants to appear on each page.* 

Toggle: Turn something on or off; make something, such as a command or toolbar button, active or inactive.

Toolbar: A series of buttons and menus in an application, which allows the user to perform functions quickly, using the mouse. 

*Word contains a small number of prepared templates. If you go on to an advanced level, you can also create your own. For now, use the "general", "blank page" template. 

Section 1 - Introduction
There are several word processing applications on the market today. The labs at St. Edward's University have Microsoft Word installed on them. This module will cover basic word processing concepts, and introduce you to the common screen elements found in Microsoft Word. The screenshots are taken from Microsoft Word XP and 2007 (Windows OS), and Word 2004 (Macintosh OS). 

Section 2- Objectives
By the end this lesson you will be able to: 

· Identify screen elements. 

· Recognize different screen views. 

· Open a new document. 

· Open an existing document. 

· Save a document. 

· Navigate within an existing document. 

· Define basic word-processing terms. 

Section 3 - Screen Elements Overview
Microsoft Word has several unique elements which make navigation, formatting, and editing a document easier. In this lesson, we will discuss some commonly used toolbars and navigation.

The image below, should help you understand the main parts of the Microsoft Word XP window. The parts of the window are as follows: 1) Menu Bar, 2) Standard Toolbar, 3) Formatting Tool bar, 4) Title Bar and 5) Status Bar.


MAC Word 2004 
The image below should help you understan d the main parts of the Microsoft Word 2004 (Macintosh OS X). The parts of the window are as follows: 1) Menu Bar, 2) Standard Toolbar, 3) Formatting Toolbar, 4) Title Bar, and 5) Status Bar.

  

MAC Word 2004 Window 
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In Microsoft Word XP and 2007, the Title Bar appears at the top of the document window and contains the name of the document. The default name for a new document is Document 1 with each following document named Document 2, etc. After the new file is saved, its new file name will replace the default name in the title bar.

  

At the bottom of your screen is a Status Bar displaying your current Page Number and Location on the page in inches, lines, and columns. The status bar also allows you to see a word count of the documentation. 

  

Toolbars allow you to work with frequently used commands. You can easily customize toolbars by adding and removing buttons, hiding or displaying toolbars, and moving toolbars. The Toolbars most often used are displayed at the top of the window. 

  

The Standard Toolbar consists of icons used for commonly execute d tasks. These include icons for Opening, Saving, and Printing files. 

  

Word XP Standard Toolbar 
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The Formatting Toolbar displays the current Style, Font, and Text Formatting. 

  

Word XP Formatting Toolbar 
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Click here to view the parts of the Microsoft Word 2007 window 
Section 4 - Display and Hide Toolbars
· In Word XP and MAC Word 2004, click on the View menu and select Toolbars. 

· Click on the toolbars you wish to display. Currently displayed toolbars will have a checkmark in front of their name. 

Word XP
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· To hide a toolbar, click on the View menu and click on the checkmark next to the toolbar you wish to hide. 

· In Word 2007, the Mini-Toolbar only appears above the text you select and provides quick access to formatting tools. 

Displaying the Mini-Toolbar 
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Display and Hide the Ribbon
In Word 2007, to minimize the Ribbon double-click the name of the tab that is displayed. You can auto display the Ribbon by clicking once on the tab, but it will remain minimized until you double-click the tab again. 

How to Minimize the Ribbon 
[image: image6.jpg]< ,,T,b R o —

L boubte ctick the actve tab 1
i 1o restore the Ribbon. 1




Section 5 - Floating a Toolbar
· In Word XP, click on the dotted lines at the front of the toolbar (usually gray) area on the toolbar you wish to move. The cursor will turn into a four headed arrow. 

· Drag the toolbar until a title bar appears and release the mouse button. In the image below, the standard toolbar below has changed to a floating toolbar. 
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Section 6 - Docking a Toolbar
· In Word XP, click on the title bar of the floating toolbar. 

· Hold down the mouse button and drag the toolbar into docking position until the title bar disappears. In the image below, the four headed arrow on the far left side of the toolbar represents the docking of a toolbar. 
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Section 7 - Page Views
Microsoft Word XP and 2007, and MAC Word 2004 allows you to look at your document in different ways called Page Views. To change from one view to another, click on the corresponding view button.

Word XP and MAC Word 2004
The Page Views Selector Buttons are located to the left of the Horizontal Scroll Bar (in the lower left hand corner). You can change the page views by using the view buttons at the lower left-hand side of your screen or go to the veiw menu and select another view option. 
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Word 2007 
You can change the way you view your document by selecting the View tab or by clicking the appropriate Page Views Selector Buttons [image: image10.jpg]


at the bottom right-hand corner of your screen. 

  

Page View Selecter Buttons 
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A review of the different Page Views follows. 

If you click on the left most button [image: image12.png]


, your page view will be Normal. 
This view allows you to view your document as text only with no special formatting or layout. You will see page, section, and column breaks in this view as well. The dotted line in the image below indicates a page break below. 
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In the Web Layout View [image: image14.jpg]


you see backgrounds, AutoShapes, and other effects in Web documents. You can also see how text wraps to fit the window and how graphics are positioned.
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The Print Layout View (Page Layout in the Macintosh) [image: image16.jpg]


is an editing view that will display your document, as it will print. Use this view to see margins, page numbers, and footers, as they will appear when the document is printed out. 
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The Outline View [image: image18.png]


shows topic levels of an outline or entire document.
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Full Screen Reading [image: image20.jpg]


is a new page view featured only in Word 2007. This view is designed to provide a more comfortable view for reading your document. Word changes the screen size and screen elements when in Full Screen Reading view. The following tools are provide d to help you edit your document: 1) Thumbnail or Document Map allows you to quickly jump to different parts of your document. 2) Navigation button allows you to navigate throughout your document. 3) View Options button will let you change how you view your document on the screen. 4) The Close button will exit the Full Screen Reading view and return to Print Layout view. 

Full Screen Reading
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Section 8 - Opening a New Document
When you open Microsoft Word, the program generally provides you with a new, untitled document labeled Document1. If you do not see a new document or if you want to create a new document after you have opened Microsoft Word, there are serveral options to choose from. 

To open a new Word XP document:
· Click on the File menu and select New... 

· The New Document task pane opens, listing files you've used recently, a new blank document, existing files, or new templates. Choose the Blank Document option listed under the New section. 

Word XP
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Note: On Macintosh you only need to select New from the File Menu.

OR 
· Another option for opening a new document for both the Windows and Macintosh OS is to click on the New button [image: image23.png]


on the Standard Toolbar. A new document will appear. 

OR 
To open a new document using the keyboard: 

· Press the Ctrl button and N at the same time (Command (N) on the Mac), and a new document will appear. 

To open a new 2007 document: 
· Click the Office button and then click New. 

· The New dialog box will appear. In the left pane click Blank and Recent. 

· Click Blank Document an d then click Create. 
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OR 
· Another option to open a new document is to customize your Quick Access Toolbar to display the New document icon [image: image25.jpg]


. 

· Click on the Quick Access Toolbar list arrow and click New. The icon will appear on the toolbar until you uncheck New. 

· Click on the New document icon on the Quick Access toolbar and a new blank document will automatically open. 

Word 2007 Window 
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You now have a new document. Notice that there will be a generic title at the top of the page. It is recommended that you save your document now with a new name before you begin typing. Refer to the section later in this module called Saving a New Document for more information.

Section 9 - Opening an Existing Document
To open an existing Word XP or MAC Word 2004 document:
· If the document you want to open is one that was used recently, it will be listed under the File menu (on the menu bar). 

· Move your pointer to the list of recently used files, just above Exit in Windows or at the bottom of the menu on Mac OS. Select the file and it will open automatically. 

· If the file came from a removable disk be sure to insert the disk into the corresponding drive in order to retrieve the file. 

OR 
· Click on File and select Open. 

OR
· Click on the Open icon [image: image27.jpg]%



on the standard toolbar. 

Selecting Open from the file menu or clicking on the Open icon brings up the Open dialog box. This shows a list of the contents of the folder where a document was last saved. 

Word XP Window
	[image: image28.jpg]() Zo ™ pwblecick onany of
[Tt 5 tet et
s | eaiosme st e

Specify the type offle you ars looking for,
Foly hat ype offile will b diplayed





Microsoft Word XP


NOTE: The Macintosh OS looks slightly different when opening a file. 
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To open an existing 2007 document:
· If the document you want to open is one that was used recently, it will be listed under the Recent Documents list. 

· Click the Office button and select the file from the Recent Documents list located on the right side of the menu and your file will open automatically. 

· If the file came from a removable disk be sure to insert the disk into the corresponding drive in order to retrieve the file. 

OR 
· Click the Office button and click Open to search for your file. After clicking the Open button a dialog box will appear and you can locate your file. 

Word 2007 Window
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Section 10 - Saving a New Document
The Save As window will open the first time you save regardless of whether you clicked Save or Save As because you need to give the file a name and destination. 

To save a new Word XP or MAC Word 2004 document:
· Click on the File menu and select Save 

OR
· Click on the Save icon [image: image31.png]


on the standard toolbar, and the Save As dialog box will appear. 
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To save a new Word 2007 document: 
When you save a document in Word 2007, you can save your file in a Word 97-2003 file format or as the default Word 2007 format. When saving as a 97-2003 format (.doc), the document stays in compatibility mode - indicated on the title bar - until you convert it to the new 2007 file format (.docx). Compatibility mode disables new features that cannot be displayed or converted well by previous versions. 

· Click on the Office button and then click Save As. 

· The Save As dialog box will appear and you can choose where to save your file. 

Word 2007 
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Word 2007 
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*We recommend that you do not save your office 2007 documents in the new file format (.docx). Instead, you should save your Word 2007 files in the older file format.
Section 11 - Saving an Existing Document
Saving an existing file using Save As: allows you to rename a document or to choose a new location to save it to. You might want to use part of one document in another one (for example, a series of assignments using the same or very similar layout). Perhaps you simply want to create a new document so you can keep the older version as a back-up. The Save As... cammand allows you to make these changes.

To save an existing Word XP or MAC Word 2004 document:
· Click on the Save Icon [image: image35.png]



OR

· Click File and choose Save 

To save an existing Word 2007 document: 
· Click the Office button an d then click Save. 

OR 
· Click the Save icon [image: image36.jpg]


located on your Quick Access Toolbar if you have customize d the toolbar to display this feature. [image: image37.png]



Section 12 - Moving Around Within a Document
You can move around documents by using the scroll bars, the keyboard or the mouse. To move the insertion point with the mouse, move the mouse pointer to the new location and click. The example below demonstrates the positions of the scroll bars. If you need a review of window features please review Module One. 
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The keyboard commands below are shortcuts for moving around documents.

	Desired Action
	Macintosh Keyboard Command
	PC Keyboard Command

	One line up 
	Up Arrow [image: image39.png]



	Up Arrow [image: image40.png]




	One line down
	Down Arrow [image: image41.png]



	Down Arrow [image: image42.png]




	One word left
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	<Ctrl> [image: image45.png]




	One word right
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	<Ctrl> [image: image48.png]




	One paragraph up
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	<Ctrl> [image: image51.png]




	One paragraph down
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	<Ctrl> [image: image54.png]




	Beginning of a line
	<Home>
	<Home>

	End of a line
	<End>
	<End>

	Top of document
	[image: image55.png]


<Home>
	<Ctrl><Home>

	Bottom of document
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<End>
	<Ctrl><End>

	Top of Previous page
	<Option><Page Up>
	<Ctrl><Alt><Page Up>

	Top of next page
	<Option><PageDown>
	<Ctrl><Alt><Page Down>

	Goto Key
	G
	<Ctrl>G


Summary
In this lesson, you learned about the commonly used screen elements in Microsoft Word. You also learned how to create, open, and save a document as well as how to navigate within a document. In the next lesson, you will learn how to format the document text and layout.

Exercise 1 is designed to test your knowledge of basic word processing skills. 

Top of Form

	 
	 

	The _____ view allows you to view your document as text only with no special formatting or layout.
	Normal 
	Web Layout
	Outline 

	 
	 

	The _____ view displays the page with larger text and wraps the text to fit the window for easier viewing.
	Outline 
	Web Layout
	Page 

	 
	 

	A _____ is a vertical pane along the left edge of the document window that displays an outline of the document's heading. 
	Page map
	Document map
	Margin 

	 
	 

	The _____ view allows you to see margins, page numbers and footers the way they appear when the document is printed.
	Normal 
	Print Layout 
	Outline 

	 
	 

	The ____ view allows you to view topic levels or an entire document.
	Outline 
	Normal 
	Print Layout 


Bottom of Form

Formatting Text
Section 2 - Objectives
By the end this lesson you will learn to: 

· Select text. 

· Cut, copy, and paste text. 

· Change font, font style, and size. 

· Change text color. 

· Change text justification. 

· Set Tab Stops. 

· Use the Paragraph dialog box. 

Section 3 - Selecting Text Overview
In order to make some changes to text in Microsoft Word you must select it first. Word provides many ways to select text. The selection bar is the empty space at the left hand margin of the text. The selection bar allows you to quickly select lines, paragraphs or the entire document without scrolling. 
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Click here to view the Microsoft Word 2000 window. [image: image58.png]



When you are in the selection bar area the pointer becomes a right pointing arrow. The following table demonstrates the actions used to select different sections of text.

	To select the following
	Do the following

	A Word
	Double-click mouse on word

	A line
	Click in selection bar beside the line

	A paragraph
	Double-click in selection bar

	A block of text
	Click at beginning of text block, hold down the <Shift>key and click at the end of text block

	Entire document
	Ctrl while clicking in selection bar or Press Ctrl A 

	Deselect a block of text
	Click anywhere on white background

	Press the Command Key ([image: image59.png]


) instead of Ctrl key when using a Macintosh. 


Section 4 - Formatting Text
You can format text before it is typed into the document or edit existing text. You may choose to change the font style or size, the orientation of the text on the page, or the location of a block of text on the page.  

To change the text formatting first you must: 
· Highlight or select the block of text you wish to format. 

OR
· To format the text of the whole document in Word XP or Word MAC 2004, you may go to the Edit menu and choose Select All. In Word 2007, choose the Home tab and click the Select button from the Editing group. 

 
OR
· Use the keyboard short cut Ctrl A (Command A on the Mac). 

 

Once you have selected the text then review the next sections to see the different formatting options that Microsoft Word provides.

Section 5 - Font
In this section you will learn how to change the font, font size, font style, and color of selected text.  

Word XP and MAC Word 2004
The following diagrams reveal how to perform font changes from the Formatting toolbar and the Font dialog box in Word XP.  

From the Formatting Toolbar:
Word XP and MAC Word 2004
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From the Font Dialog Box:
To open the font dialog box select Format from the menu bar and click on Font.

Word XP Window
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Word 2007 
The following diagrams reveal how to perform font changes from the Home tab and the Font dialog box in Word 2007.  

From the Home Tab:
Word 2007 Window
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From the Font Dialog Box
· Click the Dialog Box Launcher button [image: image63.jpg]


 located on the bottom right-hand corner of the Font group. The Font dialog box will appear and you can edit your font settings. 

 

You may also change the font style of selected text in Word XP and Word 2007 through keyboard shortcuts.  The table below lists the keyboard shortcuts for each font style. These are "toggle" controls that are turned on and off each time you select them. 

	Keyboard Shortcuts for Font Style 

	Bold 
	Ctrl B 

	Underline 
	Ctrl U 

	Italicize 
	Ctrl I 

	When using a Macintosh, press the Command key instead of the Ctrl Key 


 

Section 6 - Paragraph Formatting
There are a number of paragraph formats that make formatting documents much easier. The following section outlines the justification, indention, line spacing, and tab set options. The following diagrams will demonstrate how to perform the commands using the toolbars, ruler, and the Paragraph dialog box. 

To select a paragraph for formatting, place your cursor anywhere within the paragraph. If you need to format more than one paragraph, you will have to highlight each of the paragraphs. Once a paragraph format has been applied it will be applied to all of the following paragraphs. 

Section 7 - Justification
There are four buttons on the Formatting Toolbar which can be used to select whether text is Left Align, Centered, Right Align or Justified. 
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The following is a description of the different justifications:

· Left-align – alignment along the left margin. 

· Centered – text that is centered between the left and right margins. 

· Right-align – alignment along the right margin. 

· Justified – alignment along both the left and right margins. 

 

To change the text justification in Word XP or MAC Word 2004:
· Select the text you want to change. 

· Click on the appropriate button from the Formatting toolbar and all text selected will follow that formatting style. 

 

OR
· Click on a Justification button and begin typing. All text after will follow the selected justification. 

 

To change the text justification in Word 2007:
· Select the text you want to change. 

· Click the Home tab and choose the appropriate justification button from the Paragraph group. All text selected will follow that formatting style. 

OR
· Click on a Justification button and begin typing. All text after will follow the selected justification. 

Section 8 - Indenting
The Ruler at the top of the document window displays the current margin and tab settings as well as paragraph indentation. The two small triangles on the the left side of the ruler control the left indents. The upper triangle controls the first line indent. The lower triangle controls the second line left indent called the hanging indent. The rectangle below the bottom triangle is used to create a left indent for an entire paragraph. The triangle on the right side of the Ruler is used to set the right indent for an entire paragraph. 

Changing the Left Indent of a Paragraph Using the Ruler
To change the left indent of a paragraph:

[image: image65.jpg]



· Select the paragraph. 

· Drag the top and bottom triangle on the left hand side (using the box) to the desired point on the ruler. 

Changing the Right Indent of a Paragraph Using the Ruler
To change the right indent of a paragraph:

· Select the paragraph. 

· Drag the right hand side triangle to the desired point on the ruler. 

Creating a First Line Indent Using the Ruler
To create a first line indent:
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· Drag the top triangle to the right. The bottom triangle does not move. 

Creating a Hanging Indent Using the Ruler
Hanging indents are useful to apply to all references in a References (APA) section or Works Cited (MLA) section of a paper. 

To create a hanging indent:
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· Drag the bottom triangle to the right. Top triangle will not move. 

For example, a hanging indent would look like the following:  
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Section 9 - Using Toolbar Buttons to Indent
Using the Increase Indent button [image: image69.jpg]


:

· In Word XP and MAC Word 2004, select the paragraph you wish to indent and click on the Increase Indent button on the formatting toolbar.  

· In Word 2007, click the Home tab from the Ribbon. Select the paragraph you wish to indent and click the Increase Indent button from the Paragraph group. 

The paragraph will indent to the right in 1/2 inch increments. 

Using the Decrease Indent button[image: image70.jpg]


:
· In Word XP and MAC Word 2004, select the paragraph you wish to decrease the left indent for and click on the Decrease Indent button on the formatting toolbar. 

· In Word 2007, click the Home tab from the Ribbon. Select the paragraph you wish to decrease the left indent for and click the Decrease Indent button from the Paragraph group. 

The paragraph will decrease the left indent by 1/2 inch increments. 

Section 10 - Changing Line Spacing
To change Line Spacing in Word XP:
· Position your cursor anywhere in the paragraph in which you would like to change the line spacing. 

· From the Formatting Toolbar, click on the Line Spacing button list arrow [image: image71.jpg]


 to select the new spacing size. 

 

Word XP Window
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· Or, select the paragraph or paragraphs and click on the key Ctrl 1 for single space and Ctrl 2 for double space. 

To change Line Spacing in MAC Word 2004:
· Position your curser anywhere in the paragraph in which you would like to change the line spacing or select the paragraph or paragraphs. On the formatting toolbar on the far right side click on the black arrow pointing right and select the line spacing. 
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· Or, select the paragraph or paragraphs and click on Command 1 for single space and Command 2 for double space. 

To change Line Spacing in Word 2007:
· Click the Home tab. Position your cursor anywhere in the paragraph in which you would like to change the line spacing. 

· In the Paragraph group, click on the Line Spacing button list arrow and select the new spacing size. 

 

Word 2007 Window
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· Or, select the paragraph or paragraphs and click on the key Ctrl 1 for single space and Ctrl 2 for double space. 

Section 11 - Creating Tab Stop and Leader Tabs
A Tab Stop is a place on the ruler where the text moves when you press the tab button on the key board.

The Tab button is located on the left side of the ruler. 
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Each click on the button changes the tab indicators shape. The default tab setting is left justify. The sequence is: Left, Center, Right, Decimal tab, Bar tab, First Line Indent, and Hanging Indent. Default tab stops are positioned every 1/2 inch on the Ruler and are Left-aligned.
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Each click on the tab button will change it to a different tab. The Center Tab is pictured below.
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If you click the tab button a second time, the Right Tab shape will appear.
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To create a Tab Stop: 
· Select the appropriate tab stop button and click on the Ruler where you want to place the tab. 

· The new tab stop will appear on the Ruler. 
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· To move the Tab Stop, drag the tab stop to the new position. 
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Deleting Tab Stops
· To delete a tab stop, drag the tab off the ruler. 

Section 11- Creating Tab Stop and Leader Tabs continued.......
Setting Leader Tabs:
Leader Tabs are often used when creating a table of contents to draw the reader's eye across the space between the chapter name and the page number on which the chapter begins.
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To set a Leader Tab:
· Select the paragraphs in which you want to insert leader characters before a tab stop. 

· One the Format menu, click Tabs. 

· In the Tab stop position box, type the position on the ruler where you want a new tab, or select an existing tab, to which you want to add leader characters. 

· Under Alignment, select the alignment for text typed at the tab stop. 

· Under Leader, click the leader option you want, and then click Set. 

· Click OK 

· Press the tab key and the leader tabs will appear. 

Section 12 - Using the Paragraph Dialog Box
You can make paragraph changes to a document through the Paragraph dialog box. The diagram below explains how to indent, justify, and set line spacing for a paragraph in Word XP, 2007 (Windows OS), and Word 2004 (MAC OS X). 

To make changes using the Paragraph dialog box:
· Place the cursor in the paragraph you want to format. 

· In Word XP and Mac Word 2004, click on the Format menu and select Paragraph. 

 

· In Word 2007, click the Home tab and click the Dialog Box Launcher  [image: image82.jpg]


 located on the Paragraph group. 
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The Line and Page Breaks tab allows you to set rules for handling line breaks and page breaks, window/orphan control, (window and orphan: a window is the last line of a paragraph printed by itself at the top of a page. An orphan is the first line of a paragraph printed by itself at the bottom of a page.) turn automatic hyphenation off, and set tab stops for selected paragraphs. 
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Section 13 - Cut, Copy, and Paste
Text can be moved around in a document by using the Cut, Copy, and Paste commands.   The following section explains what each command is used for and how to perform each command. For Word XP and MAC Word 2004 you will be using the Edit menu, the Standard toolbar, and the keyboard shortcuts. For Word 2007 you will be using the Home tab, Clipboard group, and keyboard shortcuts.  

Cutting Text 
Cutting text will remove the selected block of text from its original location and place it temporarily on the clipboard. You may choose to paste the text into a new location or continue typing. If you do not paste the text, the information will be lost as soon as you select Cut or Copy again.

Cutting Text in Word XP or MAC Word 2004:
· Highlight the text you want to cut. 

· Select the Edit menu and choose Cut. 

OR
· Click on the Cut icon[image: image85.jpg]


 on the Standard toolbar. 

OR
· In Word XP, press the Ctrl key and the X key at the same time on the keyboard. 

· In MAC Word 2004, press the Command key and then the X key at the same time on the keyboard. 

Cutting Text in Word 2007:
· Highlight the text you want to cut. 

· Select the Home tab and click the Cut button [image: image86.jpg]¥ cut



 from the Clipboard group. 

OR
· Press the Ctrl key and the X key at the same time on the keyboard. 

Copying Text
Copying text will make a duplicate of the selected text and places it temporarily on the clipboard.  This allows you to paste it in a new location-either within the same document or in another document. 

Copying Text in Word XP or MAC Word 2004:
· Highlight the text you want to copy. 

· Select the Edit menu and choose Copy. 

OR 
· Click on the Copy icon[image: image87.jpg]


 on the Standard toolbar. 

OR
· In Word XP, press the Ctrl key and the C key at the same time on the keyboard. 

· In MAC Word 2004, press the Command key and the C key at the same time on the keyboard. 

Copying Text in Word 2007:
· Highlight the text you want to copy. 

· Select the Home tab and click the Copy button [image: image88.jpg]< Copy



 from the Clipboard group. 

OR
· Press the Ctrl key and the C key at the same time on the keyboard. 

Pasting Text
Pasting text will place the contents of the clipboard into the new location. You may repeatedly paste the contents of the clipboard until you cut or copy again. 

Pasting Text in Word XP or MAC Word 2004:
· Place your cursor in the document where you want to paste the text. 

· Select Edit menu and choose Paste. 

OR
· Click on the Paste icon [image: image89.jpg]


 in the Standard toolbar. 

OR 
· In Word XP, press the Ctrl key and the V key at the same time to Paste. 

· In MAC Word 2004, press the Command key and the V key at the same time to Paste. 

Pasting Text in Word 2007:
· Place your cursor in the document where you want to paste the text. 

· Select the Home tab and click the Paste button [image: image90.jpg]


from the Clipboard group. 

Paste Options 

Microsoft Word XP and 2007, and MAC Word 2004 allow you to determine the format of the items pasted by clicking on the Paste Options button[image: image91.jpg]


 that appears just below your pasted selection.  The Paste Options menu will pop up and you may select from the following options:  

                Word XP Window                           Word 2007 Window
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Note: the MAC Word 2004 paste options are the same. 

· Keep Source Formatting – Pasted selection keeps exact style and format from destination copied.    

· Match Destination Form – Pasted selection matches the style and format of the document you have pasted onto.   

· Keep Text Only – No format or style pasted.  

· Apply Style or Formatting (Word XP only) - Create your own style and format of the selection pasted. 

· Set Default Paste (Word 2007 only) - This opens the Word Options dialog box (shown below) where you can edit the default paste settings. 

Word 2007 Window
[image: image94.jpg]Ll = 22 =
— = -
oupioy Pasting it the same document: [Kesp SouceFormat

— [inmewn
Add-ns. [¥] Keep bullets and numbers when pasting text with Keep Text Only optic
[7] Use the Insert key for paste
Enskentes: ‘Show Paste Options buttons.
Resources (9] Use smart cut and paste
— |





Section 14 - Summary
In this lesson, you learned how to manipulate text and paragraphs within a document. You also learned how to change the font, font style and size, and text color as well as alter the justification and indentation of a paragraph, how to create a tab stop, and lastly how to cut, copy and paste. In the next Lesson, you will learn how to format the document for printing. 

Exercise 1 is designed to test your knowledge of formatting text.

Top of Form

	When text is _____, it is temporarily stored on the clipboard
	Deleted
	Cut 
	Overwritten 

	 
	 

	When you paste text, it is inserted from the _____?
	Margin
	File
	Clipboard

	 
	 

	A _____ is a temporary storage area for the last thing you cut or copied? 
	Document 
	Clipboard 
	File 

	 
	 

	_____ will remove a selected block of text from its original location and place it temporarily on the clipboard.
	Cutting 
	Deleting 
	Replacing 

	 
	 

	_____ will make a duplicate of the selected text and place it temporarily on the clipboard.
	Pasting 
	Copying 
	Replacing


Section 3 - Changing Margins Using Page Setup
To change the margins of a document in Word XP and MAC Word 2004:
· Open the File Menu and select Page Setup. (On the Mac click on the Page Attributes pop-up menu and select the Microsoft Word option.  The dialog box will change to reflect the different page setup options for Microsoft Word, from there click on the Margins… button to open the Document dialog box.) 

· The following diagrams demonstrate how to change the margins in both Word XP and Macintosh versions. 


[image: image95.jpg]Page Setup.

s | oot | o |

Margins

Top: = gottom: [1” =
Left | wont [rs =]
uter: [0 2] utterpostion: [lsft -]

=

Portrat  Landscape
Pages

Mulile pages: ormal <

Preview
Apply o

[Whle document

et P





MAC Word 2004
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To change the margins of a document in Word 2007:
· Click the Page Layout tab on the Ribbon. 

· Click the Margins button [image: image97.jpg]


from the Page Setup group and a pop-up menu will appear. 

· You can choose from a list of default margin settings by clicking the preferred button or you can click on the Custom Margins button at the bottom of the pop-up menu and the Page Setup dialog box will appear.  

 

Word 2007 Window
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OR
· Select the Page Layout tab and click the Dialog Box Launcher [image: image99.jpg]


found on the Page Setup group. The Page Setup dialog box will appear and you can change your margin settings. 

Word 2007 Window
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Section 4 - Displaying Hidden Codes
In Microsoft Word XP and MAC Word 2004, to display the paragraph markers, tabs, and space codes, click on the Show /Hide Paragraph Button from the Standard Toolbar. 

In Microsoft Word 2007 to display the paragraph markers, tabs, and space codes, click the Show/Hide Paragraph button located in the Paragraph group of the Home tab.

Section 5 - Inserting a Page Break
When the Show/Hide Paragraph button is pressed, a horizontal dotted line across the screen represents a page break. Word inserts default page breaks at points determined by page layout and top and bottom margin settings. If you do not have the Show/Hide Paragraph button pressed, you can see inserted page breaks using the Normal View and see the different pages in Print Layout View. 
To insert a page break in Word XP and MAC Word 2004:
· Position the cursor where you would like to place the Page Break.  

· Choose the Insert Menu and select Break. 

· In the Break dialog box click on Page Break and select OK. 

· On the Mac click on the Insert menu and select the Page Break option. 

To insert a page break in Word 2007:
· Position the cursor where you would like to place the Page Break. 

· Select the Insert tab 

· Click the Page Break button [image: image101.jpg]


 in the Pages group and a page break will be inserted automatically. 

OR
· Select the Page Layout tab from the Ribbon and click the Breaks button in the Page Setup group. A pop-up menu will appear and you can choose what type of break you want. 

Word 2007 Window
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To remove a page break in Microsoft Word: 
· Select the horizontal dotted line. 

Press the <Delete> or <Backspace> key. Bottom of Form

Section 6 - Adding Page Numbers
To add page numbers to a Word XP or MAC Word 2004 document: 
· Select the Insert Menu and choose Page Numbers. 

The following diagram reveals how to position page numbers on a page.  

Word XP 
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To add page numbers to a Word 2007 document:
· Click the Insert tab 
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· Click the Page Number button [image: image105.jpg]


 from the Header & Footer group. From the pop-up menu choose the position you want (Top of Page, Bottom of Page, Page Margins, or Current Position). 

 
Word 2007
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· The Design tab will appear and from here you may re-format your page numbers as desired. 

· While the Design tab is still active you can open the Page Number Dialog box by clicking the Page Number button from the Header & Footer group. From the pop-up menu, click Format Page Numbers. 

 

Word 2007 Window
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Section 7 - Headers and Footers
A Header is text appearing at the top of each page. A Footer is text appearing at the bottom of each page.  You may type text into a header or choose to insert fields that are updated automatically.  Any text typed into a header or footer may be formatted like the text in the document. For a review of text formatting see Lesson 2.  Follow the diagram below to learn how to create a Header or Footer and to insert fields using the Header and Footer toolbar. 

To create a Header or Footer in Word XP and MAC Word 2004:
· From the View menu select Header and Footer. 

· An editing pane revealing the Header and Footer area will appear on your document as well as the Header and Footer toolbar. 

Word XP
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· The Header and Footer window is divided into three sections: the left, center, and right margins. 

· To move through the sections press the tab key or click on the proper justification button in the Standard toolbar. 

 

· Once you have the correct section you may enter your text or use the Header and Footer toolbar to insert fields like the page number, time, and the date.  The following diagram gives an explanation of the fields and buttons found on the Header and Footer toolbar. 
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· Click on the Close button to return to your document. 

To create a Header or Footer in Word 2007:
· Click the Insert tab. Depending on which note you want to insert, click the Header or Footer button. 

· You may choose between a built-in header and footer, or you may modify an existing one by clicking Header or Footer. 
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· Design Tab will be active and you may format your header and footer. 


Word 2007 
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Viewing Headers and Footers 

In Word XP or MAC Word 2004, you can view your Headers and Footers by choosing Page Layout from the View menu or select Print Preview from the File menu. In Word 2007, click the Insert tab and click on either the Header or Footer button. A pop-up menu will appear and click Edit Header or Footer.

NOTE: Headers and Footers appear grayed out in a document unless you are creating or editing them. 

Module 4—Introduction to Word Processing
WPMOD4---Formatting Page
08/12/07 

Editing Headers and Footers 

· To edit headers and footers, double click on the header or footer. 

· The header or footer will become the active text. 

 

· Make changes and click the close button when finished. In Word 2007, under the design tab click on the Close Header and Footer button. 
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Section 8 - Creating Footnotes and Endnotes
Footnotes and Endnotes explain, comment on, or provide references for text in a document. You can include both footnotes and endnotes in the same document.  The difference between the two is Endnotes typically appear at the end of a document, and Footnotes appear at the end of each page in a document. Footnotes and Endnotes consist of two linked parts: the note reference mark and the corresponding note text. 

To create a footnote or endnote in Word XP or MAC Word 2004:
· Click the Insert menu and choose Reference.  

Word XP
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· Select the Footnote command from the Reference menu.  If you are using a Macintosh simply select Footnote… from the Insert menu. 

· A dialog box will appear.  The following diagram will show you how to insert footnotes and endnotes:

Word XP
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· Once you have clicked the Insert button, in the footnote or endnote section enter the text after the number. Click the Close button to return to your document. The footnote or endnote number appears in your text. 

To create a footnote or endnote in Word 2007:
· Position the insertion point where you want to insert a footnote. 

· Click the References tab. In the Footnotes group, click the Insert Footnote [image: image115.jpg]


or Insert Endnote button[image: image116.jpg])



. The footnote or endnote will automatically be inserted. 

· Next, enter the text after the number. 
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· To customize a footnote or endnote, click the Dialog Box Launcher. The Footnote and Endnote Dialog Box will appear and you can customize your settings. 
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· To show or hide your notes, click the Show Notes button[image: image119.jpg]


  from the Footnotes group 

· To locate your notes, click the Next Footnote button[image: image120.jpg]


 from the Footnotes group to locate your notes throughout your document. 

Section 9 - Deleting Footnotes and Endnotes
To delete a footnote: 
· Select the footnote or endnote reference in the document. 

· Press the <Delete> of <Backspace> key. 

Section 10 - Summary
Now you have learned how to open a new document, format the text and the page. Even with the correct format, you must also learn to proof your work before turning in an assignment. The next lesson will show you how to check your spelling and grammar in a document.

Exercise 1 is designed to test your knowledge of formatting a page.

Top of Form

	This tab ( [image: image121.png]


) aligns the right edge of a line of text with the tab stop.
	True 
	False 
	  

	 
	  

	This tab ( [image: image122.png]


) aligns the center of a line of text with the tab stop.
	True 
	False
	  

	 
	  

	This tab ( [image: image123.png]


) aligns the center of a line of text with the tab stop.
	True 
	False 
	 

	 
	  

	This tab ( [image: image124.png]


) aligns the right edge of a line of text with the decimal point.
	True 
	False 
	  

	 
	  

	In Microsoft Word, you can add and remove tab stops from the ruler.
	True 
	False
	


Proofing

Section 1 - Introduction
Once you have finished typing and formatting your document you need to proof your work for accuracy. This lesson will discuss how to check the spelling and grammar in your document.

Section 2 - Objectives
By the end this lesson you will learn to: 

· Locate and use the Spelling and Grammar checker

Section 3 - Using the Spell Checker
Using Spell Checker in Word XP and MAC Word 2004:
There are two ways to spell check your document. 
Position your cursor at the beginning of the document and select one of these commands: 

· Open the Tools menu and then select Spelling and Grammar...On a Macintosh simply select the Spelling… option.  

OR 

· Click on the Spelling and Grammar button from the Standard Toolbar. 
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· The Spelling and Grammar: dialog box appears and Word begins spell and grammar checking. 
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Using Spell Checker in Word 2007:
· Position your cursor at the beginning of the document. 

· Click the Review tab and choose the Spelling and Grammar button [image: image127.jpg]


from the Proofing group. 

 

· The Spelling and Grammar dialog box will open and start checking for errors. 

When spell checker finds a word that is not in its dictionary, the misspelled word is highlighted in red within the Not in Dictionary: section of the dialog box.  You may then choose one of the following options:

· Ignore -- If the word is spelled correctly, and you do not want to make changes to the word. 

· Ignore all – If the word is spelled correctly and you want Word to ignore all cases of this word in the whole document. 

· Add to Dictionary – Allows you to add the word to the Custom Dictionary.  (For example if you would like to add a name.) 

· Change -- If the word is misspelled, In the Suggestions: section of the dialog box Word will give alternative spellings.  Select the correct spelling and click Change. 

· Change all -- This option causes Word to change all instances of the misspelling in the document. 

· Undo – Allows you to reverse the most recent spelling and grammar check actions, at one time. 

 

NOTE: Word uses a dictionary installed with the program to check for misspelled words.  If a word is not in that dictionary, Word will assume it is misspelled.  Word does not check to see if homophones (words that sound the same but are spelled differently) have been used properly.  For example, if you type a sentence that says "Susan was not their."  Word's dictionary will not recognize that "their" is used improperly in this sentence only that "their" was spelled correctly.  

Section 4 - Using the Grammar Checker
When checking grammar in a document, Word will find a sentence that is not grammatically correct, and display the error in green text. 
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Following is an explanation of the options you have when checking grammar in Word:

· Ignore Once -- If the grammar is correct and you do not want to make changes. 

· Ignore Rule -- If you want Word to ignore the grammar rule in all instances where the rule applies for the whole document.  (Ignore All is the option for Macintosh users.)  

· Next Sentence -- If you want to move to the next sentence without changing anything. 

· Change -- If you agree with the suggested grammatical change. 

· Explain…-- Provides more information about the possible grammar error.  (Macintosh users do not have this option).   

NOTE: The Grammar Checker is very good at detecting run-on sentences, repeated words, and incomplete sentences. However, some of the grammatical changes Word suggests may be subjective or inappropriate in the context of your document. Use your judgment when using the Grammar Checker. 

Section 5- Automatic Spelling and Grammar Check

If you have the automatic spelling and grammar check turned on, as you type, Word will underline spelling errors in red and grammar errors in green.  To fix the error immediately you may right click (control click on the Macintosh) over the line.  This will reveal a shortcut menu containing a list of suggested corrections, choose either the right spelling or the correct grammar correction and the error will be corrected in your document.  If you do not agree with the automatic spelling or grammar check, right click the error and choose Ignore All from the shortcut menu and the error line will disappear. 

Section 6 - Summary
Now that you have created, formatted and proofed your document, you are ready to print. The next Lesson will show you how to print your document.

Exercise 1 is designed to test your knowledge of proofing text.

Top of Form

	MS Word spell checker would find the word "whether" mispelled in the sentence, "What does the whether look like today?"
	True 
	False 
	  

	 
	  

	MS Word spell/grammar checker would only find one mistake in the sentence, "Tiffany wants to go shoping on Saturday." 
	True 
	False
	


Bottom of Form

Printing

Section 1 - Introduction
Once you have finished typing, formatting, and proofing your document, you are ready to print. This lesson will discuss how to preview your document before printing and to print your document. 

Section 2 - Objectives
By the end this lesson you will learn to: 

· Preview a document before printing. 

· Print a document. 

Section 3 - Using Print Preview
Print Preview displays the document the way it will be printed. 

To preview your document in Word XP and MAC Word 2004 before printing:  
· Select the File Menu and choose Print Preview. 

OR
· Press the Print Preview Button [image: image129.png]


on the standard toolbar. 

In the Print Preview mode you will notice when you move the mouse pointer over the document it changes to a small magnifying glass [image: image130.png]


. Click the magnifying glass on the document to zoom the document in or out. The following diagram gives an explanation of the options you have in Print Preview mode using the Print Preview toolbar. 
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The Magnifier Button is used to enter and edit text in Print Preview mode. By default Word has the button selected, click on the Magnifier button to deselect it and it will turn the mouse pointer from a magnifying glass to a cursor and then you may enter or edit text in Print Preview mode. 

To preview your document in Word 2007 before printing:
· Click the Office button. Point to Print and then click Print Preview from the pop-up menu. 

· Check the Magnifier option in the Print Preview tab to change your cursor to a small magnifying glass. This will allow you to zoom in or out by clicking on the document. You may also click the Zoom button to enlarge an area of the page. 

 

· To edit your document in Print Preview, uncheck the Magnifier option to change your cursor back. 

Word 2007 Window
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Section 4 - Printing- Introduction
To print your document: 
· In Word XP and MAC Word 2004, open the File Menu and select Print. If you want to print just one copy of the entire document press the Print Button on the Standard Toolbar[image: image133.jpg]


.  This will print the document without opening up the Print dialog box. 

· In Word 2007, click the Office button and point to the Print button[image: image134.jpg]


. Select Print to open the Print dialog box. Here, you can change your print options. If you select the Quick Print button, your document will be sent directly to the default printer without modifying print options.  

OR
· Press the Control key plus the P key on the keyboard at the same time.  (Command + P on the Macintosh) 

 

A Print dialog box appears, showing you the printer that the document will be sent. The following diagram explains the different print option found in the Print dialog box.
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Section 5 - Summary
When printing documents in the lab, pay close attention to which printer your document will be sent to. The next lesson will cover where to find basic Help in Microsoft Word. 

Help
Section 1 - Introduction
Occasionally, you may find that you are unable to do a particular task in Word. This lesson will show you where to go to find Help. 

Section 2 - Objectives
By the end this lesson you will learn to: 

· Find Help. 

· Start the Office Assistant. 

· Close the Office Assistant.

Section 3 - Using Microsoft Word Help
Microsoft Word provides a help system allowing you to find information about the program and how to use the different features and commands available.  

To open the Word XP or MAC Word 2004 Help dialog box: 
· Click on Help in the Menu bar and select Microsoft Word Help. 

OR 
· Click on the Microsoft Word Help button [image: image136.png]


on the Standard Toolbar. 

Performing one of the previous actions opens the Microsoft Word XP Help dialog box.  The dialog consists of two panes.  In the top of the left pane are three tabs that allow you different methods of using the Microsoft Word Help dialog box.  The following sections give you a diagram on how to use each of the tabs.

Using the Contents tab:
Word XP
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Section 3 - Using Microsoft Word Help continued... 
Using the Answer Wizard tab:
Word XP
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Using the Index tab:
Word XP
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To open the Word 2007 Help dialog box: 
· Click the Help button [image: image140.jpg]


 located on the upper right hand corner of the Ribbon and the Word Help dialog box will open. 

The following sections will give you a diagram on how to use the Word Help dialog box.

Using the Table of Contents:
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Using the Search option:
Word 2007 
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Section 4 - Getting Help From the Office Assistant
Microsoft Word XP also has a feature called the Office Assistant. The Office Assistant can answer your questions, offer tips, and provide Help for a variety of features specific to the Office program you are in. This feature is not in Word 2007.

Using the Office Assistant in Word XP:
The default image of the office assistant for Microsoft Word looks like a paper clip with eyes floating on a yellow sheet of notebook paper.  To open the Office Assistant go to the Help menu in the Menu bar and select Show the Office Assistant.

· The Office Assistant appears in the right side of your screen with a dialog box asking you “What would you like to do?” 

· Type your question and click Search. 

· The Office Assistant will search the Help database and offer some suggestions for how to accomplish your desired task.  Click in the button next to the topic to reveal its information. 

· Once you have finished using the Office Assistant, you can turn it off by Selecting Hide the Office Assistant from the Help menu in the Menu bar. 

Section 5 - Summary
You have now completed the Word Processing Module. You have learned how to use Microsoft Word to create, format, save, and print a document. The next module is Introduction to Spreadsheets. 

Bottom of Form

